  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.fauquier.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="James Austin &quot;Cockie&quot; Smith, Sr., 82, of Warrenton, VA, passed November 21, 2019, at his residence." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="JiDcg_ysbg9O1PG1-6vI4UbetCIlP0QEwbwqnhRByio" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fauquier.com/obituaries/james-austin-cockie-smith-sr/article_3c8efccc-1079-11ea-8553-a74bb200e6c5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/4/78/478f271e-1079-11ea-a446-b77d7ef048f8/5ddd6cb9e5f0d.image.jpg?resize=518%2C630" />
<meta property="og:image:width" content="518" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="James Austin &quot;Cockie&quot; Smith, Sr." />
<meta property="og:description" content="James Austin &quot;Cockie&quot; Smith, Sr., 82, of Warrenton, VA, passed November 21, 2019, at his residence." />
<meta property="og:site_name" content="Fauquier Times" />
<meta property="og:section" content="Obituaries" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":4597},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-88248116-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14275/cc.js?ns=_cc14275" id="LOTCC_14275"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14275.add('tp', 'TNNW');
		_cc14275.add('act', ' User Login');
		_cc14275.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14275.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/fauquier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/fauquier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/fauquier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/fauquier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9ab7136cd7d0b9648e6c6eb34dd4bf53.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/fauquier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/fauquier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/fauquier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/fauquier.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-491716'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-491716').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-491716'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/fauquier.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-826338'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-826338').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826338'].setTargeting('pos', ['rectangle-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/fauquier.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-826340'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-826340').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826340'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"require_user_account":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"513499"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/fauquier.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-826342'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-826342').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826342'].setTargeting('pos', ['rectangle-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/fauquier.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-491718'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-491718').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-491718'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/fauquier.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-826345'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-826345').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826345'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>James Austin &quot;Cockie&quot; Smith, Sr. | Obituaries | fauquier.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e3e3e3; } .fixed-nav #main-navigation { background-color: #e3e3e3 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #d4232b; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #5d5d5d; } .navbar-toggle .icon-bar { background-color: #5d5d5d !important; } .navbar-toggle .sr-only-show { color: #5d5d5d !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #5d5d5d; } }#site-copyright a, #site-footer a { color: #d4232b; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #d4232b; }#site-header-container{ border-bottom: 3px solid #d4232b; }#site-footer-container{ border-top: 3px solid #d4232b; } .tnt-bg-accent { background-color: #d4232b; } a .tnt-caret-down { color: #d4232b; } .block-title .block-title-inner { border-color: #d4232b; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #d4232b; } .form-control:focus { border-bottom-color: #d4232b; } /* CSS has moved to Site templates/Global skins/flexsystem-fauquier/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ mark { background-color: transparent!important; color: #000 !important; Padding: 0px 0px!important; } #masthead-col-one { width: 33% } #masthead-col-two { width: 14% } #masthead-col-three { width: 20% } #masthead-col-four { width: 33% } .header-button { margin-top: 20px; } @media (min-width: 992px) and (max-width: 1200px){ .nav>li>a { padding: 15px 10px; } } @media (max-width: 992px) { #main-navigation { background-color: #366a9c; } } /* 619508 jsandy */ @media (max-width: 992px) { #main-navigation { background-color: #d4232b; } } .pagetitle .block-title { padding: 10px 10px 0; background-color: #7296ba; border-bottom: solid 0px #000; border-radius: 6px; } .pagetitle .breadcrumb { padding: 10px; } .pagetitle .block-title .block-title-inner, .pagetitle .user-header .user-header-inner { margin-bottom: 0px; border-bottom: 0px solid transparent; } .pagetitle a { color: #FFF!important; } .pagetitle .breadcrumb>.active { color: #ccc; } .block-title-inner a { color: #333333; } .block-title h4 { opacity: 1; color: #333333; } .main-content .normal-head .block-title h4 { font-size: 24px; } mark { background-color: transparent!important; color: #000 !important; Padding: 0px 0px!important; } /* Place CSS for an umbrella site or any URL that needs specific CSS rules here. */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.fauquier.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="James Austin &quot;Cockie&quot; Smith, Sr. | Obituaries | fauquier.com" href="http://www.fauquier.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.fauquier.com/obituaries/james-austin-cockie-smith-sr/article_3c8efccc-1079-11ea-8553-a74bb200e6c5.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
        </head>
        <body class="app-editorial blox-asset uuid-3c8efccc-1079-11ea-8553-a74bb200e6c5 section-obituaries type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.fauquier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=4597&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-88248116-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-491816" class="tncms-block hidden-md hidden-lg"><div id="user-controls-491816" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.fauquier.com/users/signup/?referer_url=https%3A%2F%2Fwww.fauquier.com%2Fobituaries%2Fjames-austin-cockie-smith-sr%2Farticle_3c8efccc-1079-11ea-8553-a74bb200e6c5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.fauquier.com/users/login/?referer_url=https%3A%2F%2Fwww.fauquier.com%2Fobituaries%2Fjames-austin-cockie-smith-sr%2Farticle_3c8efccc-1079-11ea-8553-a74bb200e6c5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fauquier.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-491816').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.fauquier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.fauquier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.fauquier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-491816').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fauquier.com/users/logout/" id="user-logout-form-491816"><input type="hidden" name="referer_url" value="https://www.fauquier.com/obituaries/james-austin-cockie-smith-sr/article_3c8efccc-1079-11ea-8553-a74bb200e6c5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/faquier_times/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.fauquier.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About us</a>
                                </li><li>
                                    <a href="https://www.fauquier.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-forms">Forms</a>
                                </li><li>
                                    <a href="/site/site_index/"  class="nav-link tnt-section-site-index">Site Index</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/names_in_the_news/"  class="nav-link tnt-section-names-in-the-news">Names In The News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-1" data-target="#mobile-nav-right-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-apartments">Apartments</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/coupons"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coupons/"  class="nav-link tnt-section-coupons">Coupons</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-491801" class="tncms-block hidden-md hidden-lg"><section id="block-491801" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-491801" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-491801" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-491801-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-491801-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-491801-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-491801').submit();
        return false;
    });

    $('#site-search-491801').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-491801 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-491801 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-491801-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-641790" class="tncms-block"><meta name="viewport" content="width=device-width, initial-scale=1">
<style>
body {
  margin: 0;
  font-family: Arial, Helvetica, sans-serif;
}

.topnav {
  overflow: hidden;

}

.topnav a {
  float: left;
  color: ##070707;
  text-align:left;
  text-decoration: none;
  font-size: 12px;  
  padding: 5px 5px;
}

.topnav a:hover {
text-decoration: underline;

}
mark {
    background-color: #d4232b;
    color: white;
    Padding:5px 10px;
}
</style><div class="topnav">
  <a class="active" href="http://www.fauquier.com/site/about.html"><b>About Us</b> </a>
  <a href="http://www.fauquier.com/site/contact.html"><b> Contact Us</b> </a>
  <a href="http://www.fauquier.com/site/advertise.html"><b> Advertise With Us </b> </a>
   <a href="https://www.fauquier.com/site/forms/subscription_services/"><font color="red"><mark>Subscribe</mark></font></a>
   <a href="http://www.fauquier.com/eedition/"><font color="white"><mark>Digital Edition</mark></font></a> 
   
</div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-491815" class="tncms-block pull-right"><div id="user-controls-491815" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.fauquier.com/users/signup/?referer_url=https%3A%2F%2Fwww.fauquier.com%2Fobituaries%2Fjames-austin-cockie-smith-sr%2Farticle_3c8efccc-1079-11ea-8553-a74bb200e6c5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.fauquier.com/users/login/?referer_url=https%3A%2F%2Fwww.fauquier.com%2Fobituaries%2Fjames-austin-cockie-smith-sr%2Farticle_3c8efccc-1079-11ea-8553-a74bb200e6c5.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fauquier.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-491815').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.fauquier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.fauquier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.fauquier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-491815').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fauquier.com/users/logout/" id="user-logout-form-491815"><input type="hidden" name="referer_url" value="https://www.fauquier.com/obituaries/james-austin-cockie-smith-sr/article_3c8efccc-1079-11ea-8553-a74bb200e6c5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-492532" class="tncms-block padding-bottom pull-right"><div class="follow-links-492532 default">
    
    <section id="block-492532" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FauquierTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/fauquiertimes?lang=en" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/FauquierDotCom" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fauquiercom/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fauquier.com",
  "sameAs" : ["https://www.facebook.com/FauquierTimes/","https://twitter.com/fauquiertimes?lang=en","https://www.youtube.com/user/FauquierDotCom","https://www.instagram.com/fauquiercom/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9429385307382325",
    enable_page_level_ads: true
  });
</script> 

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-491792" class="tncms-block"><section id="block-491792" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/f517036e-e044-11e7-9ec4-afe01ad93e96.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/f517036e-e044-11e7-9ec4-afe01ad93e96.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/f517036e-e044-11e7-9ec4-afe01ad93e96.png?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/f517036e-e044-11e7-9ec4-afe01ad93e96.png?resize=540%2C103 540w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/f517036e-e044-11e7-9ec4-afe01ad93e96.png?resize=750%2C143 750w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/f517036e-e044-11e7-9ec4-afe01ad93e96.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-495246" class="tncms-block header-button"><section id="block-495246" class="block emphasis-h3   " ><div class="block"><a href="https://www.princewilliamtimes.com/" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/a87ba232-a389-11e7-ba9b-cfe30fc18aef.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-491818" class="tncms-block"><div id="weather-491818" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=20186" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">51&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="20186"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-491818 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Warrenton, VA
                                
                                 <small>(20186)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies this evening. Increasing clouds with periods of showers late. Low 43F. Winds light and variable. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies this evening. Increasing clouds with periods of showers late. Low 43F. Winds light and variable. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 26, 2019 @ 6:32 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=20186"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "><div id="tncms-block-491799" class="tncms-block"><section id="block-491799" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-491799" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-491799" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-491799-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-491799-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-491799-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-491799').submit();
        return false;
    });

    $('#site-search-491799').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-491799 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-491799 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-491799-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-491793" class="tncms-block"><section id="block-491793" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/dcbd48da-5e6a-11e6-897d-0f4b6acbefde.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/job/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav-right-nav_menu-child-1-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-search-listings"  href="/classifieds/job/" >
                    <span class="nav-label">Search Listings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-homes"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/housing/sale/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Homes</span>
                </a><ul id="main-nav-right-nav_menu-child-1-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-search-listings"  href="/classifieds/housing/sale/" >
                    <span class="nav-label">Search Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-land-transfers"  href="/news/land_transfer/" >
                    <span class="nav-label">Land Transfers</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-apartments"  href="/classifieds/housing/rent/" >
                    <span class="nav-label">Apartments</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-cars"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/vehicle/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Cars</span>
                </a><ul id="main-nav-right-nav_menu-child-1-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-search-listings"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Search Listings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/classifieds/sale/" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="/coupons" >
                    <span class="nav-label">Coupons</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="/coupons/" >
                    <span class="nav-label">Coupons</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/faquier_times/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="https://www.fauquier.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.fauquier.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="/site/forms/" >
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-index"  href="/site/site_index/" >
                    <span class="nav-label">Site Index</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/news/public_safety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-names-in-the-news"  href="/news/names_in_the_news/" >
                    <span class="nav-label">Names In The News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/site/forms/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazines"  href="/special/" >
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-491716" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-491716" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-491716');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-478f271e-1079-11ea-a446-b77d7ef048f8" class="modal fullscreen in modal-image image-default modal-478f271e-1079-11ea-a446-b77d7ef048f8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/4/78/478f271e-1079-11ea-a446-b77d7ef048f8/5ddd6cb9e5f0d.image.jpg?resize=400%2C486"
                    srcset="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/4/78/478f271e-1079-11ea-a446-b77d7ef048f8/5ddd6cb9e5f0d.image.jpg?resize=200%2C243 200w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/4/78/478f271e-1079-11ea-a446-b77d7ef048f8/5ddd6cb9e5f0d.image.jpg?resize=300%2C365 300w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/4/78/478f271e-1079-11ea-a446-b77d7ef048f8/5ddd6cb9e5f0d.image.jpg?resize=400%2C486 400w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/4/78/478f271e-1079-11ea-a446-b77d7ef048f8/5ddd6cb9e5f0d.image.jpg?resize=540%2C656 540w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/4/78/478f271e-1079-11ea-a446-b77d7ef048f8/5ddd6cb9e5f0d.image.jpg?resize=750%2C912 750w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/4/78/478f271e-1079-11ea-a446-b77d7ef048f8/5ddd6cb9e5f0d.image.jpg?resize=1200%2C1459 1200w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/4/78/478f271e-1079-11ea-a446-b77d7ef048f8/5ddd6cb9e5f0d.image.jpg?resize=1281%2C1557 1700w"
                    sizes="100vw"
                    width="1281"
                    height="1557"
                    alt="James Austin &quot;Cockie&quot; Smith, Sr."
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-478f271e-1079-11ea-a446-b77d7ef048f8" data-target=".caption-inner-modal-image-478f271e-1079-11ea-a446-b77d7ef048f8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-478f271e-1079-11ea-a446-b77d7ef048f8 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fauquier.com%2Fjames-austin-cockie-smith-sr%2Fimage_478f271e-1079-11ea-a446-b77d7ef048f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/james-austin-cockie-smith-sr/image_478f271e-1079-11ea-a446-b77d7ef048f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"478f271e-1079-11ea-a446-b77d7ef048f8"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=James%20Austin%20%22Cockie%22%20Smith%2C%20Sr.&url=https%3A%2F%2Fwww.fauquier.com%2Fjames-austin-cockie-smith-sr%2Fimage_478f271e-1079-11ea-a446-b77d7ef048f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/james-austin-cockie-smith-sr/image_478f271e-1079-11ea-a446-b77d7ef048f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"478f271e-1079-11ea-a446-b77d7ef048f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fauquier.com/tncms/asset/editorial/478f271e-1079-11ea-a446-b77d7ef048f8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"478f271e-1079-11ea-a446-b77d7ef048f8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bfauquier.com%5D%20James%20Austin%20%22Cockie%22%20Smith%2C%20Sr.&body=https%3A%2F%2Fwww.fauquier.com%2Fjames-austin-cockie-smith-sr%2Fimage_478f271e-1079-11ea-a446-b77d7ef048f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"478f271e-1079-11ea-a446-b77d7ef048f8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/james-austin-cockie-smith-sr/image_478f271e-1079-11ea-a446-b77d7ef048f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"478f271e-1079-11ea-a446-b77d7ef048f8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-478f271e-1079-11ea-a446-b77d7ef048f8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="478f271e-1079-11ea-a446-b77d7ef048f8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="478f271e-1079-11ea-a446-b77d7ef048f8" class="save-list-478f271e-1079-11ea-a446-b77d7ef048f8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="478f271e-1079-11ea-a446-b77d7ef048f8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-478f271e-1079-11ea-a446-b77d7ef048f8 img { max-height: 1557px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3c8efccc-1079-11ea-8553-a74bb200e6c5" class="asset article-default"  data-url="https://www.fauquier.com/obituaries/james-austin-cockie-smith-sr/article_3c8efccc-1079-11ea-8553-a74bb200e6c5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/4/78/478f271e-1079-11ea-a446-b77d7ef048f8/5ddd6cb9e5f0d.image.jpg?resize=518%2C630">
            <meta itemprop="width" content="518">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="fauquier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.fauquier.com/obituaries/james-austin-cockie-smith-sr/article_3c8efccc-1079-11ea-8553-a74bb200e6c5.html" />
    <style>
                .asset-paging .direction {
                    color: #d4232b;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-3c8efccc-1079-11ea-8553-a74bb200e6c5" class="asset-paging">
                <div id="paging-prev-3c8efccc-1079-11ea-8553-a74bb200e6c5" class="paging-link prev offset"></div>
                <div id="paging-next-3c8efccc-1079-11ea-8553-a74bb200e6c5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            James Austin "Cockie" Smith, Sr.
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-11-26T13:19:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/james-austin-cockie-smith-sr/article_3c8efccc-1079-11ea-8553-a74bb200e6c5.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-26T13:19:00-05:00">
    <meta itemprop="datePublished" content="2019-11-26T13:19:00-05:00">
    <meta itemprop="dateModified" content="2019-11-26T13:19:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fauquier.com%2Fobituaries%2Fjames-austin-cockie-smith-sr%2Farticle_3c8efccc-1079-11ea-8553-a74bb200e6c5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/james-austin-cockie-smith-sr/article_3c8efccc-1079-11ea-8553-a74bb200e6c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c8efccc-1079-11ea-8553-a74bb200e6c5"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=James%20Austin%20%22Cockie%22%20Smith%2C%20Sr.&url=https%3A%2F%2Fwww.fauquier.com%2Fobituaries%2Fjames-austin-cockie-smith-sr%2Farticle_3c8efccc-1079-11ea-8553-a74bb200e6c5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/james-austin-cockie-smith-sr/article_3c8efccc-1079-11ea-8553-a74bb200e6c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c8efccc-1079-11ea-8553-a74bb200e6c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fauquier.com/tncms/asset/editorial/3c8efccc-1079-11ea-8553-a74bb200e6c5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c8efccc-1079-11ea-8553-a74bb200e6c5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bfauquier.com%5D%20James%20Austin%20%22Cockie%22%20Smith%2C%20Sr.&body=https%3A%2F%2Fwww.fauquier.com%2Fobituaries%2Fjames-austin-cockie-smith-sr%2Farticle_3c8efccc-1079-11ea-8553-a74bb200e6c5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c8efccc-1079-11ea-8553-a74bb200e6c5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-478f271e-1079-11ea-a446-b77d7ef048f8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-478f271e-1079-11ea-a446-b77d7ef048f8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1281">
            <meta itemprop="height" content="1557">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/4/78/478f271e-1079-11ea-a446-b77d7ef048f8/5ddd6cb9e5f0d.image.jpg?resize=500%2C608">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/4/78/478f271e-1079-11ea-a446-b77d7ef048f8/5ddd6cb9e5f0d.image.jpg?resize=500%2C608">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/4/78/478f271e-1079-11ea-a446-b77d7ef048f8/5ddd6cb9e5f0d.image.jpg?resize=400%2C486"
                    srcset="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/4/78/478f271e-1079-11ea-a446-b77d7ef048f8/5ddd6cb9e5f0d.image.jpg?resize=200%2C243 200w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/4/78/478f271e-1079-11ea-a446-b77d7ef048f8/5ddd6cb9e5f0d.image.jpg?resize=300%2C365 300w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/4/78/478f271e-1079-11ea-a446-b77d7ef048f8/5ddd6cb9e5f0d.image.jpg?resize=400%2C486 400w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/4/78/478f271e-1079-11ea-a446-b77d7ef048f8/5ddd6cb9e5f0d.image.jpg?resize=540%2C656 540w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/4/78/478f271e-1079-11ea-a446-b77d7ef048f8/5ddd6cb9e5f0d.image.jpg?resize=750%2C912 750w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/4/78/478f271e-1079-11ea-a446-b77d7ef048f8/5ddd6cb9e5f0d.image.jpg?resize=1200%2C1459 1200w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/4/78/478f271e-1079-11ea-a446-b77d7ef048f8/5ddd6cb9e5f0d.image.jpg?resize=1281%2C1557 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1281"
                    height="1557"
                    alt="James Austin &quot;Cockie&quot; Smith, Sr."
                    class="img-responsive  letterbox tnt-restrict-img-478f271e-1079-11ea-a446-b77d7ef048f8" />
            </div><style>
                .tnt-restrict-img-478f271e-1079-11ea-a446-b77d7ef048f8 {
                    max-width: 1281px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3c8efccc-1079-11ea-8553-a74bb200e6c5" data-smart-adunit="/132916964/fauquier.com/obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fauquier.com%2Fobituaries%2Fjames-austin-cockie-smith-sr%2Farticle_3c8efccc-1079-11ea-8553-a74bb200e6c5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/james-austin-cockie-smith-sr/article_3c8efccc-1079-11ea-8553-a74bb200e6c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c8efccc-1079-11ea-8553-a74bb200e6c5"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=James%20Austin%20%22Cockie%22%20Smith%2C%20Sr.&url=https%3A%2F%2Fwww.fauquier.com%2Fobituaries%2Fjames-austin-cockie-smith-sr%2Farticle_3c8efccc-1079-11ea-8553-a74bb200e6c5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/james-austin-cockie-smith-sr/article_3c8efccc-1079-11ea-8553-a74bb200e6c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c8efccc-1079-11ea-8553-a74bb200e6c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fauquier.com/tncms/asset/editorial/3c8efccc-1079-11ea-8553-a74bb200e6c5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c8efccc-1079-11ea-8553-a74bb200e6c5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bfauquier.com%5D%20James%20Austin%20%22Cockie%22%20Smith%2C%20Sr.&body=https%3A%2F%2Fwww.fauquier.com%2Fobituaries%2Fjames-austin-cockie-smith-sr%2Farticle_3c8efccc-1079-11ea-8553-a74bb200e6c5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c8efccc-1079-11ea-8553-a74bb200e6c5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/james-austin-cockie-smith-sr/article_3c8efccc-1079-11ea-8553-a74bb200e6c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c8efccc-1079-11ea-8553-a74bb200e6c5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c8efccc-1079-11ea-8553-a74bb200e6c5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c8efccc-1079-11ea-8553-a74bb200e6c5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3c8efccc-1079-11ea-8553-a74bb200e6c5" class="save-list-3c8efccc-1079-11ea-8553-a74bb200e6c5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c8efccc-1079-11ea-8553-a74bb200e6c5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span>James Austin "Cockie" Smith, Sr., 82, of Warrenton, VA, passed November 21, 2019, at his residence.</span></p><p><span>He was born on August 21, 1937 and was preceded in death by his wife, Rosie Elizabeth Smith.</span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><span>James is survived by his daughter, Marie "Toni" Smith of Warrenton, VA; two sons: James A. Smith, Jr. of Warrenton, VA, Bruce M. Smith of Bristow, VA; five sisters: Harriett Mae (Ernest) Benimon, Joan R. Williams, Ida (Robert) Simms, Rita Marshall all of Warrenton, VA, and Dorothy Marshall of Front Royal, VA; three brothers: Paul Smith, Franklin (Admonia) Bernard (Valerie) Smith all of Warrenton, VA; 11 grandchildren; and 7 great-grandchildren.</span></p><p><span>Family will receive friends on Sunday, December 1, 2019, from 6 pm to 8 pm and again on Monday, December 2, 2019, from 11 am until 12 pm with funeral services starting at 12 pm all held at First Baptist Church, 39 Alexandria Pike, Warrenton, Virginia, 20186. Rev. Matthew A. Zimmerman Jr. will deliver the eulogy.</span></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><span>Interment will be in Bright View Cemetery, Warrenton, VA.</span></p><p><span>Online condolences can be given at </span><a title="http://www.joynesfuneralhome.com" href="http://www.joynesfuneralhome.com/">www.joynesfuneralhome.com</a></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fauquier.com%2Fobituaries%2Fjames-austin-cockie-smith-sr%2Farticle_3c8efccc-1079-11ea-8553-a74bb200e6c5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/james-austin-cockie-smith-sr/article_3c8efccc-1079-11ea-8553-a74bb200e6c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c8efccc-1079-11ea-8553-a74bb200e6c5"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=James%20Austin%20%22Cockie%22%20Smith%2C%20Sr.&url=https%3A%2F%2Fwww.fauquier.com%2Fobituaries%2Fjames-austin-cockie-smith-sr%2Farticle_3c8efccc-1079-11ea-8553-a74bb200e6c5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/james-austin-cockie-smith-sr/article_3c8efccc-1079-11ea-8553-a74bb200e6c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c8efccc-1079-11ea-8553-a74bb200e6c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fauquier.com/tncms/asset/editorial/3c8efccc-1079-11ea-8553-a74bb200e6c5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c8efccc-1079-11ea-8553-a74bb200e6c5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bfauquier.com%5D%20James%20Austin%20%22Cockie%22%20Smith%2C%20Sr.&body=https%3A%2F%2Fwww.fauquier.com%2Fobituaries%2Fjames-austin-cockie-smith-sr%2Farticle_3c8efccc-1079-11ea-8553-a74bb200e6c5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c8efccc-1079-11ea-8553-a74bb200e6c5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/james-austin-cockie-smith-sr/article_3c8efccc-1079-11ea-8553-a74bb200e6c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c8efccc-1079-11ea-8553-a74bb200e6c5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c8efccc-1079-11ea-8553-a74bb200e6c5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c8efccc-1079-11ea-8553-a74bb200e6c5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3c8efccc-1079-11ea-8553-a74bb200e6c5" class="save-list-3c8efccc-1079-11ea-8553-a74bb200e6c5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c8efccc-1079-11ea-8553-a74bb200e6c5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3c8efccc-1079-11ea-8553-a74bb200e6c5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/james-austin-cockie-smith-sr/article_3c8efccc-1079-11ea-8553-a74bb200e6c5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3c8efccc-1079-11ea-8553-a74bb200e6c5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.fauquier.com/users/login/?referer_url=https%3A%2F%2Fwww.fauquier.com%2Fobituaries%2Fjames-austin-cockie-smith-sr%2Farticle_3c8efccc-1079-11ea-8553-a74bb200e6c5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-826338" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826338" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826338');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-491810" class="tncms-block"><section id="block-491810" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-491810 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/obit">
                
                Submit An Obituary
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Funeral homes often submit obituaries as a service to the families they are assisting. However, we will be happy to accept obituaries from family members pending proper verification of the death.</p><a href="/site/forms/online_services/obit">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-832307" class="tncms-block"><iframe src="https://anchor.fm/piedmont-media-llc/embed" height="102px" width="100%" frameborder="0" scrolling="no"></iframe></div><div id="tncms-block-692189" class="tncms-block"><section id="block-692189" class="block emphasis-h4   " ><div class="promo-design"><div class="sticker circle">
            <span class="far tnt-newspaper"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image large"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/a01bdb18-c262-11e8-8510-934c0e756e02.jpg?resize=200%2C144 200w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/a01bdb18-c262-11e8-8510-934c0e756e02.jpg?resize=300%2C216 300w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/a01bdb18-c262-11e8-8510-934c0e756e02.jpg?resize=400%2C288 400w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/a01bdb18-c262-11e8-8510-934c0e756e02.jpg?resize=540%2C389 540w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/a01bdb18-c262-11e8-8510-934c0e756e02.jpg 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div>
                        <div class="lead-in dark text-shadow">
                            Read Local News From Anywhere!
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Digital Edition Available Now!
                        </div>
                    
                    
                        <p class="text dark ">
                            Subscribe to Digital only by clicking the Subscribe tab at the top of Fauquier.com
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.fauquier.com/eedition/">
                                <button type="button" class="btn btn-default  ">Start Reading!</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-826340" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826340" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826340');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-536495" class="tncms-block"><section id="block-536495" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-536495 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.fauquier.com/special/" target="_blank" rel="noopener">
                
                Latest magazine
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="block"><a href="http://www.fauquier.com/special/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/8e5c9008-da48-11e9-a46c-23d6daabf2d2.png?resize=200%2C257 200w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/8e5c9008-da48-11e9-a46c-23d6daabf2d2.png?resize=300%2C385 300w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/8e5c9008-da48-11e9-a46c-23d6daabf2d2.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Latest magazine"></a></div></section></div><div id="tncms-block-513499" class="tncms-block"><section id="block-513499" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-513499 ">
        <div class="block-title-inner">
            <h3>
                
                Email signups
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News</h4>
                            
                                <p>Would you like to receive our breaking news alerts?&nbsp;<a href="https://www.fauquier.com/users/admin/mailinglist/"><strong>Signup today!</strong></a></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily headlines</h4>
                            
                                <p>Would you like to receive our daily news? <a href="https://www.fauquier.com/users/admin/mailinglist/"><strong>Signup today!</strong></a></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.fauquier.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-491734" class="tncms-block normal-head"><section id="block-491734" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-491734 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.fauquier.com/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-b2156d34-80ff-11e7-b5d1-3bbd418d50f9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/step-meetings/event_b2156d34-80ff-11e7-b5d1-3bbd418d50f9.html" class="tnt-asset-link">
        

        
            12 Step Meetings</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-26T06:30:00-05:00">
            Tue, Nov 26, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-59a4707c-91cb-11e8-82e9-6b2cada8cbb3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tenacity-women-in-jamestown-and-early-virginia/event_59a4707c-91cb-11e8-82e9-6b2cada8cbb3.html" class="tnt-asset-link">
        

        
            TENACITY: Women in Jamestown and Early Virginia</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-26T09:00:00-05:00">
            Tue, Nov 26, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-80b5ce98-ef7d-11e9-9ca1-e73d90d5dab0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/half-pints-story-time/event_80b5ce98-ef7d-11e9-9ca1-e73d90d5dab0.html" class="tnt-asset-link">
        

        
            Half Pints Story Time</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-26T10:00:00-05:00">
            Tue, Nov 26, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-807ca774-f443-11e9-a4a0-0fe0a90336bc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/nanowrimo-come-write-in/event_807ca774-f443-11e9-a4a0-0fe0a90336bc.html" class="tnt-asset-link">
        

        
            NaNoWriMo: Come Write In</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-26T10:00:00-05:00">
            Tue, Nov 26, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-311d43ee-e13f-11e9-bd5c-5cb9017bdfe0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/one-sketch-at-a-time-an-exhibit-of-urban-sketchers/event_311d43ee-e13f-11e9-bd5c-5cb9017bdfe0.html" class="tnt-asset-link">
        

        
            One Sketch at a Time: An Exhibit of Urban Sketchers; Artist Demo & Closing Reception</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-26T10:00:00-05:00">
            Tue, Nov 26, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1fa108ee-ff35-11e9-b3ad-b73410e04325" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/pre-school-storytime/event_1fa108ee-ff35-11e9-b3ad-b73410e04325.html" class="tnt-asset-link">
        

        
            Pre-School Storytime</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-26T10:30:00-05:00">
            Tue, Nov 26, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-24cda628-f4d2-11e9-8387-034fe9f8cebb" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/half-pints-story-time/event_24cda628-f4d2-11e9-8387-034fe9f8cebb.html" class="tnt-asset-link">
        

        
            Half Pints Story Time</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-26T11:00:00-05:00">
            Tue, Nov 26, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b7c991b6-f4d3-11e9-a76a-17b04ee6d8a2" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/book-n-stitchers/event_b7c991b6-f4d3-11e9-a76a-17b04ee6d8a2.html" class="tnt-asset-link">
        

        
            Book 'N Stitchers</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-26T12:30:00-05:00">
            Tue, Nov 26, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a0eb2b4e-103b-11e9-97c8-33cf3dc054ce" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/kindergarten--nd-grade-bookworms/event_a0eb2b4e-103b-11e9-97c8-33cf3dc054ce.html" class="tnt-asset-link">
        

        
            Kindergarten-2nd Grade Bookworms</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-26T16:30:00-05:00">
            Tue, Nov 26, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b20a6a0a-ff39-11e9-9196-cbffe337203f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/k--book-worms/event_b20a6a0a-ff39-11e9-9196-cbffe337203f.html" class="tnt-asset-link">
        

        
            K-2 Book Worms</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-26T16:30:00-05:00">
            Tue, Nov 26, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-935f3104-18d4-11e9-ba40-db7f5e6c18ef" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fauquier-pokemon-league/event_935f3104-18d4-11e9-ba40-db7f5e6c18ef.html" class="tnt-asset-link">
        

        
            Fauquier Pokemon League</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-26T16:30:00-05:00">
            Tue, Nov 26, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1c42bab4-9903-11e9-8cae-3b71e396dee0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-fauquier-pok-mon-league/event_1c42bab4-9903-11e9-8cae-3b71e396dee0.html" class="tnt-asset-link">
        

        
            The Fauquier    Pokémon    League</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-26T16:30:00-05:00">
            Tue, Nov 26, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a0f21944-ef7a-11e9-89ec-03f6b39cecd2" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/homework-help-for-school-age-children/event_a0f21944-ef7a-11e9-89ec-03f6b39cecd2.html" class="tnt-asset-link">
        

        
            Homework Help for school-age children</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-26T17:00:00-05:00">
            Tue, Nov 26, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-70ec99ce-ef78-11e9-8801-83b340aca2ee" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/pajama-storytime/event_70ec99ce-ef78-11e9-8801-83b340aca2ee.html" class="tnt-asset-link">
        

        
            Pajama Storytime</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-26T18:00:00-05:00">
            Tue, Nov 26, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-263b304c-ef79-11e9-8f69-ab0905ea14bb" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/english-as-a-second-language-class/event_263b304c-ef79-11e9-8f69-ab0905ea14bb.html" class="tnt-asset-link">
        

        
            English-as-a-second-language class</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-26T18:00:00-05:00">
            Tue, Nov 26, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-36352a24-1f46-11e9-8fd5-e756293d8c04" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/single-moms-support-group/event_36352a24-1f46-11e9-8fd5-e756293d8c04.html" class="tnt-asset-link">
        

        
            Single Moms Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-26T18:30:00-05:00">
            Tue, Nov 26, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1aec73ce-1039-11e9-add1-db55b2b94844" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/pajama-storytime/event_1aec73ce-1039-11e9-add1-db55b2b94844.html" class="tnt-asset-link">
        

        
            Pajama Storytime</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-26T18:30:00-05:00">
            Tue, Nov 26, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-083385d4-ef80-11e9-ab07-77838923dcea" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/socrates-caf/event_083385d4-ef80-11e9-ab07-77838923dcea.html" class="tnt-asset-link">
        

        
            Socrates Café</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-26T19:00:00-05:00">
            Tue, Nov 26, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b2156d34-80ff-11e7-b5d1-3bbd418d50f9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/step-meetings/event_b2156d34-80ff-11e7-b5d1-3bbd418d50f9.html" class="tnt-asset-link">
        

        
            12 Step Meetings</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-27T06:30:00-05:00">
            Wed, Nov 27, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d43e2268-ba08-11e9-9190-378e1db6d352" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/warrenton-women-s-prayer-alliance/event_d43e2268-ba08-11e9-9190-378e1db6d352.html" class="tnt-asset-link">
        

        
            Warrenton Women’s Prayer Alliance</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-27T09:00:00-05:00">
            Wed, Nov 27, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-906eaf24-f4d4-11e9-8fb6-4f95c0eb98e9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/john-marshall-branch-library-will-be-closed-today/event_906eaf24-f4d4-11e9-8fb6-4f95c0eb98e9.html" class="tnt-asset-link">
        

        
            John Marshall Branch Library will be closed today</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-27T09:00:00-05:00">
            Wed, Nov 27, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5dfceaba-f4d4-11e9-af9b-1f83128ac4cb" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-bealeton-branch-and-warrenton-central-libraries-will-be-closing/event_5dfceaba-f4d4-11e9-af9b-1f83128ac4cb.html" class="tnt-asset-link">
        

        
            The Bealeton Branch and Warrenton Central Libraries will be closing at noon</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-27T09:00:00-05:00">
            Wed, Nov 27, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-59a4707c-91cb-11e8-82e9-6b2cada8cbb3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tenacity-women-in-jamestown-and-early-virginia/event_59a4707c-91cb-11e8-82e9-6b2cada8cbb3.html" class="tnt-asset-link">
        

        
            TENACITY: Women in Jamestown and Early Virginia</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-27T09:00:00-05:00">
            Wed, Nov 27, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ae5f3712-f4cd-11e9-b231-a72a79c1680c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/s-and-s-together-story-time/event_ae5f3712-f4cd-11e9-b231-a72a79c1680c.html" class="tnt-asset-link">
        

        
            2’s and 3’s Together Story Time</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-27T10:00:00-05:00">
            Wed, Nov 27, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-311d43ee-e13f-11e9-bd5c-5cb9017bdfe0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/one-sketch-at-a-time-an-exhibit-of-urban-sketchers/event_311d43ee-e13f-11e9-bd5c-5cb9017bdfe0.html" class="tnt-asset-link">
        

        
            One Sketch at a Time: An Exhibit of Urban Sketchers; Artist Demo & Closing Reception</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-27T10:00:00-05:00">
            Wed, Nov 27, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a5c1ec84-ef79-11e9-b5af-2b2ce55ee755" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/half-pints-story-time/event_a5c1ec84-ef79-11e9-b5af-2b2ce55ee755.html" class="tnt-asset-link">
        

        
            Half Pints Story Time</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-27T10:30:00-05:00">
            Wed, Nov 27, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3aa327ec-f4ce-11e9-9bfb-abaaa480fa7a" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/s-and-s-together-story-time/event_3aa327ec-f4ce-11e9-9bfb-abaaa480fa7a.html" class="tnt-asset-link">
        

        
            2’s and 3’s Together Story Time</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-27T11:00:00-05:00">
            Wed, Nov 27, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ba243548-f414-11e9-915a-1f35b697ea97" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/gallery-talk/event_ba243548-f414-11e9-915a-1f35b697ea97.html" class="tnt-asset-link">
        

        
            Gallery Talk</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-27T14:00:00-05:00">
            Wed, Nov 27, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-fa597c7c-0fb2-11ea-944e-5cb9017b3638" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/annual-orlean-oyster-fest-pre-thanksgiving-party/event_fa597c7c-0fb2-11ea-944e-5cb9017b3638.html" class="tnt-asset-link">
        

        
            Annual Orlean Oyster Fest / Pre-Thanksgiving Party</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-27T17:00:00-05:00">
            Wed, Nov 27, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-01eeaed2-2588-11e9-8555-53adf39f88b7" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/culpeper-county-library-chess-club/event_01eeaed2-2588-11e9-8555-53adf39f88b7.html" class="tnt-asset-link">
        

        
            Culpeper County Library Chess Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-27T18:30:00-05:00">
            Wed, Nov 27, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-80186eba-0ae8-11ea-9d64-f72caa394f89" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-plains-community-together-in-thanksgiving/event_80186eba-0ae8-11ea-9d64-f72caa394f89.html" class="tnt-asset-link">
        

        
            The Plains Community Together in Thanksgiving</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-27T19:00:00-05:00">
            Wed, Nov 27, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a871bae0-0b35-11ea-8621-5cb9017bdfe0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/remington-community-thanksgiving-eve-service/event_a871bae0-0b35-11ea-8621-5cb9017bdfe0.html" class="tnt-asset-link">
        

        
            Remington Community Thanksgiving Eve Service</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-27T19:00:00-05:00">
            Wed, Nov 27, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-512789ac-0fc9-11ea-bb53-d325fb0f5e9d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/a-thanksgiving-eve-service-for-the-remington-community/event_512789ac-0fc9-11ea-bb53-d325fb0f5e9d.html" class="tnt-asset-link">
        

        
            A Thanksgiving Eve Service for the Remington Community</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-27T19:00:00-05:00">
            Wed, Nov 27, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e9306b4c-ff39-11e9-80a8-d3b35cd67a70" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/culpeper-county-library-will-close-at-p-m-today/event_e9306b4c-ff39-11e9-80a8-d3b35cd67a70.html" class="tnt-asset-link">
        

        
            Culpeper County Library Will Close at 5 P.M. Today</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-27T21:00:00-05:00">
            Wed, Nov 27, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b2156d34-80ff-11e7-b5d1-3bbd418d50f9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/step-meetings/event_b2156d34-80ff-11e7-b5d1-3bbd418d50f9.html" class="tnt-asset-link">
        

        
            12 Step Meetings</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-28T06:30:00-05:00">
            Thu, Nov 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-190da4b6-f4d5-11e9-8c5b-4b19cc1c1c88" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/all-fauquier-county-public-libraries-closed-in-observance-of-thanksgiving/event_190da4b6-f4d5-11e9-8c5b-4b19cc1c1c88.html" class="tnt-asset-link">
        

        
            All Fauquier County Public Libraries closed in observance of Thanksgiving</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-28T09:00:00-05:00">
            Thu, Nov 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-297ee11a-ff3a-11e9-b3f6-9bc8a031955d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/culpeper-county-library-closed-november-and-for-the-thanksgiving-holiday/event_297ee11a-ff3a-11e9-b3f6-9bc8a031955d.html" class="tnt-asset-link">
        

        
            Culpeper County Library Closed November 28 and 29 For The Thanksgiving Holiday</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-28T09:00:00-05:00">
            Thu, Nov 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-59a4707c-91cb-11e8-82e9-6b2cada8cbb3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tenacity-women-in-jamestown-and-early-virginia/event_59a4707c-91cb-11e8-82e9-6b2cada8cbb3.html" class="tnt-asset-link">
        

        
            TENACITY: Women in Jamestown and Early Virginia</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-28T09:00:00-05:00">
            Thu, Nov 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-311d43ee-e13f-11e9-bd5c-5cb9017bdfe0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/one-sketch-at-a-time-an-exhibit-of-urban-sketchers/event_311d43ee-e13f-11e9-bd5c-5cb9017bdfe0.html" class="tnt-asset-link">
        

        
            One Sketch at a Time: An Exhibit of Urban Sketchers; Artist Demo & Closing Reception</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-28T10:00:00-05:00">
            Thu, Nov 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-96bed190-1039-11e9-a756-ef7220e49660" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/itsy-bitsy-baby-storytime/event_96bed190-1039-11e9-a756-ef7220e49660.html" class="tnt-asset-link">
        

        
            Itsy Bitsy Baby Storytime</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-28T10:30:00-05:00">
            Thu, Nov 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-693dfe3e-04c7-11ea-887f-cf8d867121ae" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/grace-episcopal-church-the-plains-annual-thanksgiving-day-feast/event_693dfe3e-04c7-11ea-887f-cf8d867121ae.html" class="tnt-asset-link">
        

        
            Grace Episcopal Church, The Plains Annual Thanksgiving Day Feast</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-28T12:00:00-05:00">
            Thu, Nov 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2129e05e-0535-11ea-82cb-5cb9017beffc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/thanksgiving-dinner-at-liberty-community-church/event_2129e05e-0535-11ea-82cb-5cb9017beffc.html" class="tnt-asset-link">
        

        
            Thanksgiving Dinner at Liberty Community Church</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-28T16:00:00-05:00">
            Thu, Nov 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-67267b1c-9820-11e9-ac6b-a7999119f7b3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beulah-baptist-church-food-pantry/event_67267b1c-9820-11e9-ac6b-a7999119f7b3.html" class="tnt-asset-link">
        

        
            Beulah Baptist Church Food Pantry</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-28T16:00:00-05:00">
            Thu, Nov 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-96b01a3a-104b-11e9-ab17-5f587d51e4d9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/teen-writer-s-group/event_96b01a3a-104b-11e9-ab17-5f587d51e4d9.html" class="tnt-asset-link">
        

        
            Teen Writer's Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-28T18:00:00-05:00">
            Thu, Nov 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e7593bc4-2590-11e9-97bd-2f29a4dfa0a9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/culpeper-county-library---teen-writer-s-group/event_e7593bc4-2590-11e9-97bd-2f29a4dfa0a9.html" class="tnt-asset-link">
        

        
            Culpeper County Library - Teen Writer's Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-28T18:00:00-05:00">
            Thu, Nov 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-72430d72-ffaa-11e7-8ea4-9f3d34cc29f0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/warrenton-virginia-chess-club/event_72430d72-ffaa-11e7-8ea4-9f3d34cc29f0.html" class="tnt-asset-link">
        

        
            Warrenton Virginia Chess Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-28T18:45:00-05:00">
            Thu, Nov 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b2156d34-80ff-11e7-b5d1-3bbd418d50f9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/step-meetings/event_b2156d34-80ff-11e7-b5d1-3bbd418d50f9.html" class="tnt-asset-link">
        

        
            12 Step Meetings</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-29T06:30:00-05:00">
            Fri, Nov 29, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-211a6406-e525-11e9-bba0-2756cacaa896" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/crooked-run-valley-k-k-and-half-marathon-historic-area/event_211a6406-e525-11e9-bba0-2756cacaa896.html" class="tnt-asset-link">
        

        
            Crooked Run Valley 5k, 10k and Half Marathon – Historic Area</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-29T08:30:00-05:00">
            Fri, Nov 29, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-190da4b6-f4d5-11e9-8c5b-4b19cc1c1c88" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/all-fauquier-county-public-libraries-closed-in-observance-of-thanksgiving/event_190da4b6-f4d5-11e9-8c5b-4b19cc1c1c88.html" class="tnt-asset-link">
        

        
            All Fauquier County Public Libraries closed in observance of Thanksgiving</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-29T09:00:00-05:00">
            Fri, Nov 29, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-297ee11a-ff3a-11e9-b3f6-9bc8a031955d" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/culpeper-county-library-closed-november-and-for-the-thanksgiving-holiday/event_297ee11a-ff3a-11e9-b3f6-9bc8a031955d.html" class="tnt-asset-link">
        

        
            Culpeper County Library Closed November 28 and 29 For The Thanksgiving Holiday</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-29T09:00:00-05:00">
            Fri, Nov 29, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-826342" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826342" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826342');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-491745" class="tncms-block visible-lg visible-md"><section id="block-491745" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-491745 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/three-suspects-in-lincoln-williams-slaying-are-indicted/article_fab504f6-1094-11ea-bd18-dfcaf65ccde7.html" class="tnt-asset-link">
        

        
            Three suspects in Lincoln Williams slaying are indicted</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/there-s-no-place-like-fauquier-community-theatre-for-the/article_8282bf2e-0c8d-11ea-a65c-3ba162dc4c1e.html" class="tnt-asset-link">
        

        
            There’s no place like Fauquier Community Theatre for the holidays</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/catlett-man-charged-in-woodbridge-double-homicide/article_ad96a95c-a9e9-5e9f-8839-fe5709c4fdd4.html" class="tnt-asset-link">
        

        
            Catlett man charged in Woodbridge double homicide</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/nov-fauquier-county-high-school-sports-roundup/article_a5e02516-106f-11ea-974c-a7f8654cfd67.html" class="tnt-asset-link">
        

        
            Nov. 25 Fauquier County high school sports roundup</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/survey-average-price-of-thanksgiving-meal-in-virginia-is/article_bf3eaec2-bacf-5e1a-a00d-b3a8abefa296.html" class="tnt-asset-link">
        

        
            Survey: Average price of Thanksgiving meal in Virginia is $64.24</a></span>
        </li></ul></div>
        </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-491718" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-491718" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-491718');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-491780" class="tncms-block"><section id="block-491780" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-491780 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-491781" class="tncms-block"><section id="block-491781" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-491781 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-ad-submission"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Classified Ad Submission</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-index"  href="/site/site_index/" >
                    <span class="nav-label">Site Index</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="https://www.fauquier.com/site/privacypolicy.html/"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-491786" class="tncms-block"><section id="block-491786" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-491786 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Fauquier Times</strong><br>
    41 Culpeper St.<br>
    Warrenton, VA 20186
    <br>
    
        <strong>Phone:</strong> 540-347-4222<br>
        <strong>Email:</strong> <a href="mailto:news@fauquier.com">news@fauquier.com</a><br>
    
</address></section></div><div id="tncms-block-491803" class="tncms-block padding-bottom"><div class="follow-links-491803 default">
    
    <section id="block-491803" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-491803 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FauquierTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/fauquiertimes?lang=en" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCxjMfn3lXZhsil_w-bA1kXg" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fauquier.com",
  "sameAs" : ["https://www.facebook.com/FauquierTimes/","https://twitter.com/fauquiertimes?lang=en","https://www.youtube.com/channel/UCxjMfn3lXZhsil_w-bA1kXg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-491787" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-491787"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">fauquier.com</a>, 41 Culpeper St. Warrenton, VA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-826345" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826345" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826345');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14275.add('act', dmpData);
	_cc14275.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_491816 = $('#user-controls-491816 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_491816.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_491816.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_491815 = $('#user-controls-491815 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_491815.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_491815.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc14275.add('act', mailListData);
	_cc14275.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14275.add('act', dmpData);
	_cc14275.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>