
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.fauquier.com/content/tncms/live/" />
<meta name="keywords" content="vaccines, daniel carey, vaccination, danny avula, virginia, covid-19 vaccine, vaccine, department of health, vaccinations, jill palermo, cvs, mass vaccination" />
<meta name="news_keywords" content="vaccines, daniel carey, vaccination, danny avula, virginia, covid-19 vaccine, vaccine, department of health, vaccinations, jill palermo, cvs, mass vaccination" />
<meta name="description" content="Virginia will need to set up mass community vaccination sites to reach the state&rsquo;s goal of giving 50,000 shots a day to approach &ldquo;herd immunity&rdquo; to COVID-19. But the state" />
<meta name="author" content="Jill Palermo  Times Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="JiDcg_ysbg9O1PG1-6vI4UbetCIlP0QEwbwqnhRByio" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fauquier.com/news/health-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand/article_310eeede-584e-11eb-bddd-0ba0b92212e4.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/9/ff/9ffadbaa-4156-11eb-bec9-7f9f3264c254/5fdce70b2fc45.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Health officials: Virginia does not have enough COVID-19 vaccine to meet demand" />
<meta property="og:description" content="Virginia will need to set up mass community vaccination sites to reach the state&rsquo;s goal of giving 50,000 shots a day to approach &ldquo;herd immunity&rdquo; to COVID-19. But the state" />
<meta property="og:site_name" content="Fauquier Times" />
<meta property="og:section" content="News" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600|Roboto+Slab:300,400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jill Palermo \nTimes Staff Writer","id":"310eeede-584e-11eb-bddd-0ba0b92212e4","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":230},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-88248116-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14275/cc.js?ns=_cc14275" id="LOTCC_14275"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14275.add('tp', 'TNNW');
		_cc14275.add('act', ' User Login');
		_cc14275.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14275.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3828,3899", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/ads/impressions.js?_dc=1610854510"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/ads/traffic.js?_dc=1610775310"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/ads/settings.js?_dc=1584572910"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["vaccines","daniel carey","vaccination","danny avula","virginia","covid-19 vaccine","vaccine","department of health","vaccinations","jill palermo"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/fauquier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/fauquier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/fauquier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/fauquier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/fauquier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/fauquier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/fauquier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/fauquier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/fauquier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/fauquier.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [320, 90]]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-491716'] = googletag.defineSlot(adUnit, [[320,50],[320,90],[728,90],[970,90]], 'ad-491716').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-491716'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/fauquier.com/news';
            
                gptAdSlots['ad-826335'] = googletag.defineSlot(adUnit, [2, 1], 'ad-826335').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826335'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/fauquier.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-826338'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-826338').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826338'].setTargeting('pos', ['rectangle-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/fauquier.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-826340'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-826340').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826340'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/fauquier.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-826342'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-826342').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826342'].setTargeting('pos', ['rectangle-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/fauquier.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [320, 90]]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-491718'] = googletag.defineSlot(adUnit, [[320,50],[320,90],[728,90],[970,90]], 'ad-491718').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-491718'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/fauquier.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-826345'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-826345').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826345'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Health officials: Virginia does not have enough COVID-19 vaccine to meet demand | News | fauquier.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ebebeb; } .fixed-nav #main-navigation { background-color: #ebebeb !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #d4232b; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #d4232b; } .navbar-toggle .icon-bar { background-color: #d4232b !important; } .navbar-toggle .sr-only-show { color: #d4232b !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #d4232b; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #d4232b; }#site-header-container{ border-bottom: 3px solid #d4232b; }#site-footer-container{ border-top: 3px solid #d4232b; } .tnt-bg-accent { background-color: #d4232b; } a .tnt-caret-down { color: #d4232b; } .block-title .block-title-inner { border-color: #d4232b; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #d4232b; } .form-control:focus { border-bottom-color: #d4232b; } /* CSS has moved to Site templates/Global skins/flexsystem-fauquier/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.fauquier.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Health officials: Virginia does not have enough COVID-19 vaccine to meet demand | News | fauquier.com" href="http://www.fauquier.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.fauquier.com/news/health-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand/article_310eeede-584e-11eb-bddd-0ba0b92212e4.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     // $('#site-search-815697-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

     $('.navbar-header .navbar-brand.pos_right').before('<a href="https://fauquier.com/search/" class="mobile-header-search visible-sm visible-xs"><i class="fas tnt-search" aria-hidden="true"></i></a>');
     $('.app-form.section-contact .form-content .col-md-9 input#form-submit').removeClass('btn-primary').addClass('btn-danger pull-right btn-sm');
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a>.</p><p>By submitting this form, you agree to our <a href='/site/privacypolicy.html'>Terms of Use</a> and <a href='/site/privacypolicy.html'>Privacy Policy</a>.</p>");  

       

   
      
 }); 
</script>


        </head>
        <body class="app-editorial grid-banded blox-asset uuid-310eeede-584e-11eb-bddd-0ba0b92212e4 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.fauquier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Jill+Palermo+%0ATimes+Staff+Writer&amp;tncms.asset.id=310eeede-584e-11eb-bddd-0ba0b92212e4&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=230&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-88248116-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc14275.add('act', paywallDmpData );_cc14275.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.fauquier.com/users/signup/?referer_url=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.fauquier.com/users/login/?referer_url=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.fauquier.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.fauquier.com%252Fnews%252Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%252Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.fauquier.com/users/login/?referer_url=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.fauquier.com/users/signup/?referer_url=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.fauquier.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.fauquier.com%252Fnews%252Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%252Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="4">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.fauquier.com/users/login/?referer_url=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.fauquier.com/users/signup/?referer_url=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.fauquier.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.fauquier.com%252Fnews%252Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%252Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.fauquier.com/users/signup/?referer_url=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.fauquier.com/users/login/?referer_url=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3828] = {
    'name':'Online Subscription',
    'id':'3828',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3828" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Sign up for one of our affordable subscription options. We have something for everyone!&nbsp;</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $4.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3828" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.fauquier.com/users/admin/service/purchase/?serviceid=3828&referer_url=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3828">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3828" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month Promo Rate</td>
                                    <td class="service-rate-cell-price">
                                        $4.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Full Year Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $80.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3899] = {
    'name':'Current Paid Subscribers',
    'id':'3899',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3899" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Current Paid Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Subscribers with paid Print or Paid E-Edition subscriptions please enter here to gain access</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                Free
                                
                                    trial
                                
                                
                                    
for 365 days

                                
                            </div>
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3899" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.fauquier.com/users/admin/service/purchase/?serviceid=3899&referer_url=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.fauquier.com/content/tncms/live/" data-endpoint="https://www.fauquier.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/health-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand/article_310eeede-584e-11eb-bddd-0ba0b92212e4.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3828] = {
    'name':'Online Subscription',
    'id':'3828',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3899] = {
    'name':'Current Paid Subscribers',
    'id':'3899',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3828);
                
                bloxServiceIDs.push(3899);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.fauquier.com/tncms/admin/editorial-asset/?edit=310eeede-584e-11eb-bddd-0ba0b92212e4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-816331" class="tncms-block hidden-md hidden-lg padding-left"><div id="user-controls-816331" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.fauquier.com/users/signup/?referer_url=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.fauquier.com/users/login/?referer_url=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fauquier.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-816331').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fauquier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fauquier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fauquier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-816331').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fauquier.com/users/logout/" id="user-logout-form-816331"><input type="hidden" name="referer_url" value="https://www.fauquier.com/news/health-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand/article_310eeede-584e-11eb-bddd-0ba0b92212e4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/names_in_the_news/"  class="nav-link tnt-section-names-in-the-news">Names In The News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/"  class="nav-link tnt-section-home">Home</a>
                                </li><li>
                                    <a href="/corona_virus/"  class="nav-link tnt-section-corona_virus">Corona_virus</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-magazines">Magazines</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-forms">Forms</a>
                                </li><li>
                                    <a href="/site/site_index/"  class="nav-link tnt-section-site-index">Site Index</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-823063" class="tncms-block"><div id="header-buttons" class="text-center">
<div class="head-button">
<a href="/site/forms/subscription_services/"><h3>Subscribe</h3></a>
</div>
<div class="head-button">
<div class="button-links"><a href="https://piedmontjournalism.org/support-us"><i class="fas tnt-heart"></i> Support</a></div>
</div>
<div class="head-button">
<div class="button-links"><a href="/newsletters/">Newsletters</a></div>
</div>

</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-819034" class="tncms-block"><div class="visit-prince text-center"><a href="https://www.princewilliamtimes.com/" target="_blank">Visit Prince William Times Website</a></div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/forms/contact/contact_information" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/site/forms/" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/local-events/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="/coupons/" >
                    <span class="nav-label">Coupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazines"  href="/special/" >
                    <span class="nav-label">Magazines</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-816325" class="tncms-block col-md-8 header-search"><section id="block-816325" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-816325" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-816325" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-816325-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-816325-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-816325-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-816325').submit();
        return false;
    });

    $('#site-search-816325').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-816325 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-816325 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-816325-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-816332" class="tncms-block remove-signup col-md-4"><div id="user-controls-816332" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.fauquier.com/users/signup/?referer_url=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.fauquier.com/users/login/?referer_url=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fauquier.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-816332').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fauquier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fauquier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fauquier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-816332').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fauquier.com/users/logout/" id="user-logout-form-816332"><input type="hidden" name="referer_url" value="https://www.fauquier.com/news/health-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand/article_310eeede-584e-11eb-bddd-0ba0b92212e4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9429385307382325",
    enable_page_level_ads: true
  });
</script> 

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-816326" class="tncms-block"><section id="block-816326" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/f517036e-e044-11e7-9ec4-afe01ad93e96.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/f517036e-e044-11e7-9ec4-afe01ad93e96.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/f517036e-e044-11e7-9ec4-afe01ad93e96.png?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/f517036e-e044-11e7-9ec4-afe01ad93e96.png?resize=540%2C103 540w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/f517036e-e044-11e7-9ec4-afe01ad93e96.png?resize=750%2C143 750w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/f517036e-e044-11e7-9ec4-afe01ad93e96.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-818832" class="tncms-block"><div class="dater text-center">
January 16, 2021
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-816328" class="tncms-block"><div id="weather-816328" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=20186" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">31&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="20186"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-816328 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Warrenton, VA
                                
                                 <small>(20186)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear to partly cloudy. Low 27F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 27F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 16, 2021 @ 10:52 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=20186"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-856691" class="tncms-block col-md-6 text-center header-edition hide-headline"><section id="block-856691" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-856691 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.fauquier.com/eedition/" target="_blank" rel="noopener">
                
                Newest Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-856691-04e1a8d4-38b4-11ea-a45f-ff4e40e54c77" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-04e1a8d4-38b4-11ea-a45f-ff4e40e54c77 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.fauquier.com/eedition/" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Edition"
                    class="img-responsive lazyload  letterbox default"
                    width="690"
                    height="991"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/0/4e/04e1a8d4-38b4-11ea-a45f-ff4e40e54c77/5e68c95f8dcf8.preview.jpg?resize=200%2C287" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.fauquier.com/eedition/" class="tnt-asset-link">
        

        
            Edition</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-856692" class="tncms-block col-md-6 text-center header-edition hide-headline"><section id="block-856692" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-856692 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.fauquier.com/special/" target="_blank" rel="noopener">
                
                Latest Magazine
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-856692-2d9d20aa-38b4-11ea-a45f-4f7ba63bf1c2" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2d9d20aa-38b4-11ea-a45f-4f7ba63bf1c2 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.fauquier.com/special/" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Section"
                    class="img-responsive lazyload  letterbox default"
                    width="774"
                    height="990"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/2/d9/2d9d20aa-38b4-11ea-a45f-4f7ba63bf1c2/5e25f470191c8.preview.png?resize=200%2C256" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.fauquier.com/special/" class="tnt-asset-link">
        

        
            Section</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "><div id="tncms-block-818835" class="tncms-block"><div id="header-buttons" class="text-center">
<div class="head-button">
<a href="https://www.fauquier.com/site/forms/subscription_services/"> <h3>Subscribe</h3> </a>
</div>
<div class="head-button">
<div class="button-links"><a href="https://piedmontjournalism.org/support-us" target="_blank"><i class="fas tnt-heart"></i> Support</a></div>
</div>
<div class="head-button">
<div class="button-links"><a href="/newsletters/">Newsletters</a></div>
</div>

</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-816324" class="tncms-block"><div id="site-logo-816324" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/0c31e0b6-e9e7-11e9-afcb-036357bbfb2f.png?resize=200%2C38" 
            srcset="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/0c31e0b6-e9e7-11e9-afcb-036357bbfb2f.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/0c31e0b6-e9e7-11e9-afcb-036357bbfb2f.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/0c31e0b6-e9e7-11e9-afcb-036357bbfb2f.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/news/public_safety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-names-in-the-news"  href="/news/names_in_the_news/" >
                    <span class="nav-label">Names In The News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">More</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corona_virus"  href="/corona_virus/" >
                    <span class="nav-label">Corona_virus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/site/forms/" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazines"  href="/special/" >
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="/site/forms/" >
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-index"  href="/site/site_index/" >
                    <span class="nav-label">Site Index</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-886697" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.fauquier.com",
  secureDomain: "fauquier.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-PERM_top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"PERM_top","slot":"1","fold":"","width":"970","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fauquier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-491716" class="tncms-block border-ad-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-491716" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-491716');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-826335" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826335" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826335');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-9ffadbaa-4156-11eb-bec9-7f9f3264c254" class="modal fullscreen in modal-image image-default modal-9ffadbaa-4156-11eb-bec9-7f9f3264c254" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/9/ff/9ffadbaa-4156-11eb-bec9-7f9f3264c254/5fdce70b2fc45.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/9/ff/9ffadbaa-4156-11eb-bec9-7f9f3264c254/5fdce70b2fc45.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/9/ff/9ffadbaa-4156-11eb-bec9-7f9f3264c254/5fdce70b2fc45.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/9/ff/9ffadbaa-4156-11eb-bec9-7f9f3264c254/5fdce70b2fc45.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/9/ff/9ffadbaa-4156-11eb-bec9-7f9f3264c254/5fdce70b2fc45.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/9/ff/9ffadbaa-4156-11eb-bec9-7f9f3264c254/5fdce70b2fc45.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/9/ff/9ffadbaa-4156-11eb-bec9-7f9f3264c254/5fdce70b2fc45.image.jpg?resize=960%2C720 1200w"
                    sizes="100vw"
                    
                    width="960"
                    height="720"
                    alt="photo_ft_news_vaccine stephanie_122320.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9ffadbaa-4156-11eb-bec9-7f9f3264c254" data-target=".caption-inner-modal-image-9ffadbaa-4156-11eb-bec9-7f9f3264c254">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9ffadbaa-4156-11eb-bec9-7f9f3264c254 collapse in"><div class="caption-text"><div class="subscriber-preview"><div class="OutlineElement Ltr SCXW213910957 BCX8"><p class="Paragraph SCXW213910957 BCX8"><span class="TextRun SCXW213910957 BCX8" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Stephanie Brownell, a nurse at UVA Medical Center, was inoculated recently with the Pfizer COVID-19 vaccine.</span><span class="TextRun SCXW213910957 BCX8" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW213910957 BCX8"><p class="Paragraph SCXW213910957 BCX8"><span class="TextRun SCXW213910957 BCX8" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span><span class="TextRun SCXW213910957 BCX8" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fauquier.com%2Fphoto-ft-news-vaccine-stephanie-122320-jpg%2Fimage_9ffadbaa-4156-11eb-bec9-7f9f3264c254.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/photo-ft-news-vaccine-stephanie-122320-jpg/image_9ffadbaa-4156-11eb-bec9-7f9f3264c254.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ffadbaa-4156-11eb-bec9-7f9f3264c254"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=photo_ft_news_vaccine%20stephanie_122320.jpg&url=https%3A%2F%2Fwww.fauquier.com%2Fphoto-ft-news-vaccine-stephanie-122320-jpg%2Fimage_9ffadbaa-4156-11eb-bec9-7f9f3264c254.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/photo-ft-news-vaccine-stephanie-122320-jpg/image_9ffadbaa-4156-11eb-bec9-7f9f3264c254.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ffadbaa-4156-11eb-bec9-7f9f3264c254"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fauquier.com/photo-ft-news-vaccine-stephanie-122320-jpg/image_9ffadbaa-4156-11eb-bec9-7f9f3264c254.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/photo-ft-news-vaccine-stephanie-122320-jpg/image_9ffadbaa-4156-11eb-bec9-7f9f3264c254.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ffadbaa-4156-11eb-bec9-7f9f3264c254"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fauquier.com/tncms/asset/editorial/9ffadbaa-4156-11eb-bec9-7f9f3264c254" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9ffadbaa-4156-11eb-bec9-7f9f3264c254"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bfauquier.com%5D%20photo_ft_news_vaccine%20stephanie_122320.jpg&body=https%3A%2F%2Fwww.fauquier.com%2Fphoto-ft-news-vaccine-stephanie-122320-jpg%2Fimage_9ffadbaa-4156-11eb-bec9-7f9f3264c254.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9ffadbaa-4156-11eb-bec9-7f9f3264c254"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/photo-ft-news-vaccine-stephanie-122320-jpg/image_9ffadbaa-4156-11eb-bec9-7f9f3264c254.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ffadbaa-4156-11eb-bec9-7f9f3264c254"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9ffadbaa-4156-11eb-bec9-7f9f3264c254-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9ffadbaa-4156-11eb-bec9-7f9f3264c254" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9ffadbaa-4156-11eb-bec9-7f9f3264c254" class="save-list-9ffadbaa-4156-11eb-bec9-7f9f3264c254-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9ffadbaa-4156-11eb-bec9-7f9f3264c254" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9ffadbaa-4156-11eb-bec9-7f9f3264c254 img { max-height: 720px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-310eeede-584e-11eb-bddd-0ba0b92212e4" class="asset article-default"  data-url="https://www.fauquier.com/news/health-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand/article_310eeede-584e-11eb-bddd-0ba0b92212e4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/9/ff/9ffadbaa-4156-11eb-bec9-7f9f3264c254/5fdce70b2fc45.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="fauquier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.fauquier.com/news/health-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand/article_310eeede-584e-11eb-bddd-0ba0b92212e4.html" />
    <style>
                .asset-paging .direction {
                    color: #d4232b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.fauquier.com\/tncms\/search\/mlt\/?origin=310eeede-584e-11eb-bddd-0ba0b92212e4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"310eeede-584e-11eb-bddd-0ba0b92212e4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-310eeede-584e-11eb-bddd-0ba0b92212e4" class="asset-paging">
                <div id="paging-prev-310eeede-584e-11eb-bddd-0ba0b92212e4" class="paging-link prev offset"></div>
                <div id="paging-next-310eeede-584e-11eb-bddd-0ba0b92212e4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Health officials: Virginia does not have enough COVID-19 vaccine to meet demand
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Goal of 50,000 vaccine doses a day remains out of reach for now</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Jill Palermo 
Times Staff Writer </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-16T17:57:00-05:00" class="tnt-date asset-date text-muted">
            Jan 16, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-01-16T17:57:00-05:00" class="tnt-date asset-date text-muted">Jan 16, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-16T18:18:24-05:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/health-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand/article_310eeede-584e-11eb-bddd-0ba0b92212e4.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-16T17:57:00-05:00">
    <meta itemprop="datePublished" content="2021-01-16T17:57:00-05:00">
    <meta itemprop="dateModified" content="2021-01-16T13:18:24-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand/article_310eeede-584e-11eb-bddd-0ba0b92212e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"310eeede-584e-11eb-bddd-0ba0b92212e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Health%20officials%3A%20Virginia%20does%20not%20have%20enough%20COVID-19%20vaccine%20to%20meet%20demand&url=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand/article_310eeede-584e-11eb-bddd-0ba0b92212e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"310eeede-584e-11eb-bddd-0ba0b92212e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fauquier.com/news/health-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand/article_310eeede-584e-11eb-bddd-0ba0b92212e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/health-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand/article_310eeede-584e-11eb-bddd-0ba0b92212e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"310eeede-584e-11eb-bddd-0ba0b92212e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fauquier.com/tncms/asset/editorial/310eeede-584e-11eb-bddd-0ba0b92212e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"310eeede-584e-11eb-bddd-0ba0b92212e4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bfauquier.com%5D%20Health%20officials%3A%20Virginia%20does%20not%20have%20enough%20COVID-19%20vaccine%20to%20meet%20demand&body=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"310eeede-584e-11eb-bddd-0ba0b92212e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9ffadbaa-4156-11eb-bec9-7f9f3264c254" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9ffadbaa-4156-11eb-bec9-7f9f3264c254" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/9/ff/9ffadbaa-4156-11eb-bec9-7f9f3264c254/5fdce70b2fc45.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/9/ff/9ffadbaa-4156-11eb-bec9-7f9f3264c254/5fdce70b2fc45.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/9/ff/9ffadbaa-4156-11eb-bec9-7f9f3264c254/5fdce70b2fc45.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/9/ff/9ffadbaa-4156-11eb-bec9-7f9f3264c254/5fdce70b2fc45.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/9/ff/9ffadbaa-4156-11eb-bec9-7f9f3264c254/5fdce70b2fc45.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/9/ff/9ffadbaa-4156-11eb-bec9-7f9f3264c254/5fdce70b2fc45.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/9/ff/9ffadbaa-4156-11eb-bec9-7f9f3264c254/5fdce70b2fc45.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/9/ff/9ffadbaa-4156-11eb-bec9-7f9f3264c254/5fdce70b2fc45.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/assets/v3/editorial/9/ff/9ffadbaa-4156-11eb-bec9-7f9f3264c254/5fdce70b2fc45.image.jpg?resize=960%2C720 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    
                    width="960"
                    height="720"
                    alt="photo_ft_news_vaccine stephanie_122320.jpg"
                    class="img-responsive full tnt-restrict-img-9ffadbaa-4156-11eb-bec9-7f9f3264c254 default" />
            </div><style>
                .tnt-restrict-img-9ffadbaa-4156-11eb-bec9-7f9f3264c254 {
                    max-width: 960px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <div class="OutlineElement Ltr SCXW213910957 BCX8"><p class="Paragraph SCXW213910957 BCX8"><span class="TextRun SCXW213910957 BCX8" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Stephanie Brownell, a nurse at UVA Medical Center, was inoculated recently with the Pfizer COVID-19 vaccine.</span><span class="TextRun SCXW213910957 BCX8" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW213910957 BCX8"><p class="Paragraph SCXW213910957 BCX8"><span class="TextRun SCXW213910957 BCX8" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span><span class="TextRun SCXW213910957 BCX8" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Courtesy photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="310eeede-584e-11eb-bddd-0ba0b92212e4" data-smart-adunit="/132916964/fauquier.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand/article_310eeede-584e-11eb-bddd-0ba0b92212e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"310eeede-584e-11eb-bddd-0ba0b92212e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Health%20officials%3A%20Virginia%20does%20not%20have%20enough%20COVID-19%20vaccine%20to%20meet%20demand&url=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand/article_310eeede-584e-11eb-bddd-0ba0b92212e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"310eeede-584e-11eb-bddd-0ba0b92212e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fauquier.com/news/health-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand/article_310eeede-584e-11eb-bddd-0ba0b92212e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/health-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand/article_310eeede-584e-11eb-bddd-0ba0b92212e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"310eeede-584e-11eb-bddd-0ba0b92212e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fauquier.com/tncms/asset/editorial/310eeede-584e-11eb-bddd-0ba0b92212e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"310eeede-584e-11eb-bddd-0ba0b92212e4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bfauquier.com%5D%20Health%20officials%3A%20Virginia%20does%20not%20have%20enough%20COVID-19%20vaccine%20to%20meet%20demand&body=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"310eeede-584e-11eb-bddd-0ba0b92212e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/health-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand/article_310eeede-584e-11eb-bddd-0ba0b92212e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"310eeede-584e-11eb-bddd-0ba0b92212e4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-310eeede-584e-11eb-bddd-0ba0b92212e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="310eeede-584e-11eb-bddd-0ba0b92212e4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="310eeede-584e-11eb-bddd-0ba0b92212e4" class="save-list-310eeede-584e-11eb-bddd-0ba0b92212e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="310eeede-584e-11eb-bddd-0ba0b92212e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Virginia </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">will </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">need t</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">o set up mass community vaccination sites to </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">reach the state</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">’s</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> goal of giving </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">50,000 shots a day to approach “herd immunity” to COVID-19</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">But th</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">e state</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> likely won’t get enough </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">supply </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">of the vaccine</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">s</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> to make that happen until at least March or April, state officials said Saturday.</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">That’s because the state’s current rate of supply – between 100,000 and 110,000 doses a week – likely won’t change</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">until vaccines from new suppliers, such as Johnson &amp; Johnson and Astra Zeneca, become available, according to Dr. Daniel Carey, Virginia’s secretary of health and human resources, and Dr. Danny Avula, who Gov. Ralph Northam </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">recently appointed </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">to oversee the state’s vaccination efforts.</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">In a Saturday afternoon call with news reporters, Carey and Avula said the Virginia Department of Emergency Management is planning for</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> the eventual launch of mass</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> vaccination sites</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. But both stressed the state won’t have enough vaccines available to distribute at such sites until it gets more doses consistently.</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">“</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">R</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">ight now, we’re not getting anywhere near the amount we need for that channel,” Avula said.</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Still, both said the state has no plans yet to pull back on </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">expanding vaccines to </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Phase 1b</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> – a group that includes firefighters, teachers and other essential workers – or the decision to expand the group to include those age 65 or older as well as younger residents with underlying conditions.</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">But</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> limited supply</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> mean</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">s</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> the state likely won’t be able to ramp up </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">its</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> vaccination effort as quickly as originally hoped</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">State officials received word about the supply</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> issue after Northam announced this week </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">that Virginia would significantly expand the number of residents now eligible for vaccinations to “about half the state.” </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">The news came from Army </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Gen. Gustave Perna, head of the federal government’s “Operation Warp Speed,” </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">who </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">told state officials “there isn’t any stockpile of frozen vaccinations,” Carey said.</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Instead, the</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">y </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">w</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">ere</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> told the current “just-in-time” production of vaccines will keep supply relatively stable, Carey said.</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">“They said they felt pretty confident that without new vaccine</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">s</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">, that’s what we should expect,” Carey said.</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Virginia asked for more than 300,000 doses of vaccine for the coming week but was initially told to expect only about 80,000. The number was then bumped up to about 106,000 later in the week, Avula said.</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Both also said state officials are looking into supply problems relating to second doses of the vaccine</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">, including reports that </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Fairfax County</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> had to delay appointments for second shots because of </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">limited </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">supply</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Avula said second doses are allocated separately from first doses and should be sent directly to providers who gave </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">the </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">first shots at the correct</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> time</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> interval</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">s</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. The Pfizer vaccine requires two shots spaced three weeks apart, while the Moderna vaccine requires two shots spaced four weeks apart.</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Virginia expects to receive 61,000 vaccine doses this week -- <span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">designated </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">only for </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">second vaccinations -- </span>above and beyond the 106,000 first doses that are expected</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">, Avula said.</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">“We’re going to need to better understand why that second dose didn’t come when it was supposed to,” Avula said. “But there is a large number of doses that should be coming to Fairfax County this week.</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">”</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">The number of doses currently being distributed from the federal government to Virginia is based on population, Carey said.</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">The state then doles out shots to localities based on population, as well as how quickly </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">their hospitals and health districts can </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">administer the shots. If the requesting hospital or health </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">district</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> has administered 40% or more of the vaccine it has received, the state is trying to match their full request. I</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">f they</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> have</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> administered less than 20% of their </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">current doses,</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> their request “will be greatly shortened,” Avula said.</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Both experts acknowledged that Virginia has struggled with tracking the number of shots administered because of data-entry issues. The state recently hired 10 additional people to help local health districts and hospitals manage their data. There is also an effort to set up a separate reporting system that will allow a </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">more timely</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> report</span></span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">ing</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> of information, Avula said.</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">The federal government has put the state “on notice,” Carey said, that they might receive less vaccine if shots are not being administered in a timely manner; neither said they believe that is the case in Virginia. The shots are being given, they said, but likely are not being quickly reported.</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">“The data input is critical” Avula</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> said.</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">About 20,000 shots have been administered across the state </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">in each </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">o</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">f </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">the last three days, Avula said. The Virginia Department of Health is currently reporting a daily vaccination number of about 14,000 shots, which reflects the lag in data reporting, Avula said.</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">The “vast majority” of the shots have so far been administered by hospitals around the state, which have delivered about 145,000 of the total 295,000 vaccines administered, Avula said.</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Avula said that about 50% to 60% of health care workers want to be vaccinated. Some are waiting to see their </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">colleagues</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> get vaccinated and whether they </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">suffer</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> any i</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">ll effects. He said as time passes, there will be another surge of Phase 1a health care workers who want the vaccine.</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">On the other hand, most seniors want the vaccine, said Carey.</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Phase 1a long term care facility residents and staffers are receiving their vaccines from CVS and Walgreens</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">, which receive their allotment of doses directly from the federal government. The pharmacies are expected to administer </span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">226,000. “Those doses are out of our control,” said Avula.</span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><em><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Reach Jill Palermo at <a href="mailto:jpalermo@fauquier.com">jpalermo@fauquier.com</a></span><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">&nbsp;</span></em></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0"><span class="TextRun SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW218694313 BCX0"><p class="Paragraph SCXW218694313 BCX0" lang="EN-US" xml:lang="EN-US"> </p></div></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand/article_310eeede-584e-11eb-bddd-0ba0b92212e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"310eeede-584e-11eb-bddd-0ba0b92212e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Health%20officials%3A%20Virginia%20does%20not%20have%20enough%20COVID-19%20vaccine%20to%20meet%20demand&url=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand/article_310eeede-584e-11eb-bddd-0ba0b92212e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"310eeede-584e-11eb-bddd-0ba0b92212e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fauquier.com/news/health-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand/article_310eeede-584e-11eb-bddd-0ba0b92212e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/health-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand/article_310eeede-584e-11eb-bddd-0ba0b92212e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"310eeede-584e-11eb-bddd-0ba0b92212e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fauquier.com/tncms/asset/editorial/310eeede-584e-11eb-bddd-0ba0b92212e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"310eeede-584e-11eb-bddd-0ba0b92212e4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bfauquier.com%5D%20Health%20officials%3A%20Virginia%20does%20not%20have%20enough%20COVID-19%20vaccine%20to%20meet%20demand&body=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"310eeede-584e-11eb-bddd-0ba0b92212e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/health-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand/article_310eeede-584e-11eb-bddd-0ba0b92212e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"310eeede-584e-11eb-bddd-0ba0b92212e4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-310eeede-584e-11eb-bddd-0ba0b92212e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="310eeede-584e-11eb-bddd-0ba0b92212e4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="310eeede-584e-11eb-bddd-0ba0b92212e4" class="save-list-310eeede-584e-11eb-bddd-0ba0b92212e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="310eeede-584e-11eb-bddd-0ba0b92212e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22vaccines%22#tncms-source=keyword" class="tag-vaccines label label-default" data-tncms-track-dmp='search: vaccines'>Vaccines</a>
            </li> <li>
                <a href="/search/?k=%22daniel%20carey%22#tncms-source=keyword" class="tag-daniel-carey label label-default" data-tncms-track-dmp='search: daniel-carey'>Daniel Carey</a>
            </li> <li>
                <a href="/search/?k=%22vaccination%22#tncms-source=keyword" class="tag-vaccination label label-default" data-tncms-track-dmp='search: vaccination'>Vaccination</a>
            </li> <li>
                <a href="/search/?k=%22danny%20avula%22#tncms-source=keyword" class="tag-danny-avula label label-default" data-tncms-track-dmp='search: danny-avula'>Danny Avula</a>
            </li> <li>
                <a href="/search/?k=%22virginia%22#tncms-source=keyword" class="tag-virginia label label-default" data-tncms-track-dmp='search: virginia'>Virginia</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%20vaccine%22#tncms-source=keyword" class="tag-covid-19-vaccine label label-default" data-tncms-track-dmp='search: covid-19-vaccine'>Covid-19 Vaccine</a>
            </li> <li>
                <a href="/search/?k=%22vaccine%22#tncms-source=keyword" class="tag-vaccine label label-default" data-tncms-track-dmp='search: vaccine'>Vaccine</a>
            </li> <li>
                <a href="/search/?k=%22department%20of%20health%22#tncms-source=keyword" class="tag-department-of-health label label-default" data-tncms-track-dmp='search: department-of-health'>Department Of Health</a>
            </li> <li>
                <a href="/search/?k=%22vaccinations%22#tncms-source=keyword" class="tag-vaccinations label label-default" data-tncms-track-dmp='search: vaccinations'>Vaccinations</a>
            </li> <li>
                <a href="/search/?k=%22jill%20palermo%22#tncms-source=keyword" class="tag-jill-palermo label label-default" data-tncms-track-dmp='search: jill-palermo'>Jill Palermo</a>
            </li> <li>
                <a href="/search/?k=%22cvs%22#tncms-source=keyword" class="tag-cvs label label-default" data-tncms-track-dmp='search: cvs'>Cvs</a>
            </li> <li>
                <a href="/search/?k=%22mass%20vaccination%22#tncms-source=keyword" class="tag-mass-vaccination label label-default" data-tncms-track-dmp='search: mass-vaccination'>Mass Vaccination</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-853836" class="tncms-block"><section id="block-853836" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-853836 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-853836" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-853836" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="310eeede-584e-11eb-bddd-0ba0b92212e4" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/health-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand/article_310eeede-584e-11eb-bddd-0ba0b92212e4.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="310eeede-584e-11eb-bddd-0ba0b92212e4" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.fauquier.com/users/login/?referer_url=https%3A%2F%2Fwww.fauquier.com%2Fnews%2Fhealth-officials-virginia-does-not-have-enough-covid-19-vaccine-to-meet-demand%2Farticle_310eeede-584e-11eb-bddd-0ba0b92212e4.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-933707" class="tncms-block title-no-margin side-promo"><section id="block-933707" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-933707 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.fauquier.com/site/forms/announcements/readers_choice_2020/">
                
                Readers' Choice 2020
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-sm"><figure class="pull-left"><a href="https://www.fauquier.com/site/forms/announcements/readers_choice_2020/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/631fa05a-bb17-11ea-b03e-cfe59648c3fa.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/631fa05a-bb17-11ea-b03e-cfe59648c3fa.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/631fa05a-bb17-11ea-b03e-cfe59648c3fa.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/631fa05a-bb17-11ea-b03e-cfe59648c3fa.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/631fa05a-bb17-11ea-b03e-cfe59648c3fa.jpg?resize=750%2C751 750w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/631fa05a-bb17-11ea-b03e-cfe59648c3fa.jpg?resize=1200%2C1201 1200w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/631fa05a-bb17-11ea-b03e-cfe59648c3fa.jpg 1700w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Readers' Choice 2020"></a></figure><div class="media-body"><p>Thanks for voting! View this years winners below!</p><a href="https://www.fauquier.com/site/readers_choice/">
                <button type="button" class="btn btn-danger btn-sm">Readers' Choice Winners</button>
            </a></div>
</article></section></div><div id="tncms-block-826338" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826338" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826338');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-819694" class="tncms-block title-no-margin side-promo"><section id="block-819694" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-819694 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/subscription_services/">
                
                SUBSCRIBE
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-sm"><figure class="pull-left"><a href="/site/forms/subscription_services/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/91d2f21e-121d-11eb-858c-afb197aa37e7.jpg?resize=200%2C289 200w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/91d2f21e-121d-11eb-858c-afb197aa37e7.jpg?resize=300%2C433 300w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/91d2f21e-121d-11eb-858c-afb197aa37e7.jpg?resize=400%2C578 400w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/91d2f21e-121d-11eb-858c-afb197aa37e7.jpg?resize=540%2C780 540w, https://bloximages.newyork1.vip.townnews.com/fauquier.com/content/tncms/custom/image/91d2f21e-121d-11eb-858c-afb197aa37e7.jpg 750w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="SUBSCRIBE"></a></figure><div class="media-body"><p>Stay locally informed your way. Digital and Print Subscription memberships available.</p><a href="/site/forms/subscription_services/">
                <button type="button" class="btn btn-danger btn-sm">Subscription Offers</button>
            </a></div>
</article></section></div><div id="tncms-block-819885" class="tncms-block title-no-margin"><section id="block-819885" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-819885 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/newsletters/">
                
                NEWSLETTERS
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-819886" class="tncms-block"><div class="side-promo">
<a href="/users/admin/mailinglist/"><button type="button" class="btn btn-danger btn-sm" style="margin-bottom:10px">Breaking News Signup</button></a>
<a href="/users/admin/mailinglist/"><button type="button" class="btn btn-danger btn-sm" style="margin-bottom:10px">Daily Headlines</button></a>
</div></div><div id="tncms-block-826340" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826340" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826340');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-819884" class="tncms-block title-no-margin side-promo"><section id="block-819884" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-819884 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/subscription_services/" target="_blank" rel="noopener">
                
                SUPPORT JOURNALISM
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>The future of Fauquier Times now depends on community support.  Your donation will help us continue to improve our journalism through in-depth local news coverage and expanded reader engagement.</p><a href="https://piedmontjournalism.org/support-us" target="_blank" rel="noopener">
                <button type="button" class="btn btn-danger btn-sm"><i class="fas tnt-heart"></i> Support</button>
            </a></div>
</article></section></div><div id="tncms-block-819889" class="tncms-block title-no-margin"><section id="block-819889" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-819889 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/local-events/">
                
                CALENDAR
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1000931" class="tncms-block"><div class="side-promo">
<p> Keeping you connected to the Community.  Find or Submit your local event here..</p>
<div class="side-buttons">
<a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FAUQUIER&amp;publisher_url:fauquier.com#/quick" target="_blank"><button type="button" class="btn btn-danger btn-sm" style="margin-bottom:10px">Submit Local Events</button></a>
<a href="/local-events/"><button type="button" class="btn btn-danger btn-sm" style="margin-bottom:10px">Find Local Events</button></a>
</div>
</div></div><div id="tncms-block-826342" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826342" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826342');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-491718" class="tncms-block border-ad-bottom border-ad-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-491718" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-491718');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-816214" class="tncms-block title-no-margin"><section id="block-816214" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-816214 ">
        <div class="block-title-inner">
            <h3>
                
                SECTIONS
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-3 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-816217" class="tncms-block title-no-margin"><section id="block-816217" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-816217 ">
        <div class="block-title-inner">
            <h3>
                
                SERVICES
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-ad-submission"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Classified Ad Submission</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FAUQUIER&amp;publisher_url:fauquier.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="https://www.fauquier.com/site/privacypolicy.html/"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-816215" class="tncms-block title-no-margin"><section id="block-816215" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-816215 ">
        <div class="block-title-inner">
            <h3>
                
                CONTACT
                
            </h3>
        </div>
    </div></div><address>
    <strong>Fauquier Times</strong><br>
    41 Culpeper St.<br>
    Warrenton, VA 20186
    <br>
    
        <strong>Phone:</strong> 540-347-4222<br>
        <strong>Email:</strong> <a href="mailto:news@fauquier.com">news@fauquier.com</a><br>
    
</address></section></div><div id="tncms-block-816216" class="tncms-block title-no-margin footer-social"><div class="follow-links-816216 default">
    
    <section id="block-816216" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-816216 ">
        <div class="block-title-inner">
            <h3>
                
                Follow Us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FauquierTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/fauquiertimes?lang=en" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCxjMfn3lXZhsil_w-bA1kXg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fauquiercom/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fauquier.com",
  "sameAs" : ["https://www.facebook.com/FauquierTimes/","https://twitter.com/fauquiertimes?lang=en","https://www.youtube.com/channel/UCxjMfn3lXZhsil_w-bA1kXg","https://www.instagram.com/fauquiercom/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    
    <div id="footer-col-four" class="col-md-3 col-sm-6"><div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-819032" class="tncms-block"><div id="footer-buttons" class="text-center">
<div class="footer-button">
<h3><a href="/site/forms/subscription_services/">Subscribe</a></h3>
</div>
<div class="footer-button">
<h3><a href="https://piedmontjournalism.org/support-us" target="_blank">Support</a></h3>
</div>
<div class="footer-button">
<h3><a href="/newsletters/">Newsletters</a></h3>
</div>
</div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-816218" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-816218"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">fauquier.com</a>, 41 Culpeper St. Warrenton, VA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-826345" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826345" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826345');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("310eeede-584e-11eb-bddd-0ba0b92212e4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14275.add('act', dmpData);_cc14275.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fauquier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14275.add('act', serviceData);_cc14275.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14275.add('act', dmpData);_cc14275.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>